?

Log in

No account? Create an account
not only but also
Totally. Fucking. Furious. 
1st-Mar-2007 11:38 pm
bell
Today I have discovered that for an unidentified amount of time, outbound email through the bigpond servers has been invisibly dropping emails that it regards as spam.

Not unreasonable you might think. But there is a bug in their filtering such that an email with a URL in it will almost certainly be regarded as spam.

..... think about that for the moment.

So, for who knows how long, any email that has been sent out from my server via mailman (which automatically adds a url into the .sig) has been appearing to deliver, but actually invisibly disappearing into the ether.

Hooray. Its not like I host 10 or so lists. Oh wait, yes I do.

So, if you're on a mailing list that runs off my machine, and its been a bit quiet of late, it might be worth going and looking at the relevant archives.

In the meantime, I'm going to try not to scream.

More info: http://forums.whirlpool.net.au/forum-replies.cfm?t=679486
Comments 
1st-Mar-2007 01:13 pm (UTC)
Holy crap. According to the forum,
This has been the case since late December 2006.

That's an awful lot of email they've been turfing, just because it contains a URL with the substring, ".com"

Y'know, if someone at Australia Post had been binning envelopes because they didn't like their colour, it would be a federal offense and involve gaol-time. Because it's Telstra and "only" email though, it's the fault of a scapegoatan anonymous "third party" -- oh haha, silly chaps messed up, how about that? We'll look into it one of these days.
1st-Mar-2007 08:38 pm (UTC)
Its not just the urls with .com - I did a test last night of a 20line email, with and without the string

http://www.arcanacon.org

as part of it, and it dropped the one with the url.
(Deleted comment)
1st-Mar-2007 10:54 pm (UTC)
Now that you mention it, I didn;t get any of the usual monthy reminder emails.

Seriously fucked up.
1st-Mar-2007 11:01 pm (UTC)
yah, well - they went out... I got mine, so i assumed it was allll fine.
2nd-Mar-2007 01:40 am (UTC)
If you need help beating the bejesus out of someone, or something I am your man. Ooh, lets have a fight club, fight the corporation, moment
(Deleted comment)
2nd-Mar-2007 03:30 am (UTC) - Re: suggestion
I've tested things a bit - I have sent the same email with a URL and then without and had the without deliver.

I have also tested sending the same email with different URLs and had some of them deliver but not others.
This page was loaded Nov 18th 2017, 10:20 am GMT.